Login    Register
  • Author
    Message

Re: V 7 ... audio alerts ...

Postby tommylewis » Thu May 14, 2015 2:42 pm

I added audio alerts to my RV10 this week by routing the audio line to the adf connection on my audio panel so that I could disable the audio if I do not want it. The audio file provided is not too great. Does anyone have a better one they would share?

Tom Lewis
tommylewis
 
Posts: 19
Joined: Mon Mar 11, 2013 11:33 pm

Re: V 7 ... audio alerts ...

Postby bferrell » Thu May 14, 2015 2:54 pm

I don't know that they're "better", but here are the ones I'm using.

http://www.velocityxl.com/attachment.php?attachmentid=8378&d=1431082696
User avatar
bferrell
 
Posts: 16
Joined: Wed Apr 02, 2014 5:38 pm
Location: Cincinnati, OH

Re: V 7 ... audio alerts ...

Postby tommylewis » Thu May 14, 2015 8:57 pm

Thanks, the rain finally stopped for an afternoon so I tried it on an afternoon flight and it did not work in my system. I installed the factory wave files and they work. Do not understand that?
tommylewis
 
Posts: 19
Joined: Mon Mar 11, 2013 11:33 pm

Re: V 7 ... audio alerts ...

Postby bferrell » Thu May 14, 2015 11:29 pm

I must've posted the 32 bit version, I'd downgraded them and loaded in mine and they work. I'll grab my USB and upload the others when I get a chance, but I just Googled text-to-speech free and downloaded my favorites.
User avatar
bferrell
 
Posts: 16
Joined: Wed Apr 02, 2014 5:38 pm
Location: Cincinnati, OH

Re: V 7 ... audio alerts ...

Postby bferrell » Mon May 18, 2015 1:43 am

I've updated the file on my website with (I'm pretty sure) is the working smaller set on my system. I have done several, so if these don't work let me know and I'll pull the USB from the DU and copy them, but I think this is the right set.

http://www.velocityxl.com/attachment.php?attachmentid=8420&d=1431913044
User avatar
bferrell
 
Posts: 16
Joined: Wed Apr 02, 2014 5:38 pm
Location: Cincinnati, OH

Re: V 7 ... audio alerts ...

Postby GRT_Jeff » Thu May 28, 2015 1:35 am

bferrell wrote:Interestingly, it seems that the system may read the USB drive even after copying the wav files to the DU. I didn't prove that to myself, but I did see the odd behavior, the "GRT" voices recur after I'd copied my new "more human" voices to the unit, and I think that is because my "plates" USB had the GRT Alerts folder. After I replaced the voices there I got my nicer audio alerts.


That is what's happening. The system looks for audio files on USB before using the internal ones.
GRT_Jeff
 
Posts: 569
Joined: Tue Dec 11, 2012 12:11 am

Re: V 7 ... audio alerts ...

Postby Sparky » Sat Jun 27, 2015 12:21 am

When I initially wired my eis 4000 and dual HX, I used the warning light output from the eis, and audio from the HX. I've always got the "Beep/ing" tone when out of limits. Now that I have loaded te stock was files, I still only get the Beeps!

Any ideas?

Is there a way to do a sys. Test of the way files?
Sparky
 
Posts: 23
Joined: Fri Nov 01, 2013 2:12 am

Re: V 7 ... audio alerts ...

Postby bferrell » Sat Jun 27, 2015 2:55 am

If you simply downloaded the GRT files they should work. Have you played the wav files on your computer? Take the USB that you have plugged into your HX and plug it into your computer and check that they play OK. Also, in the audio settings, if I recall correctly there is a setting for the alert tone, but a different setting for the audio (voice), check that you have it set to active.
User avatar
bferrell
 
Posts: 16
Joined: Wed Apr 02, 2014 5:38 pm
Location: Cincinnati, OH

Re: V 7 ... audio alerts ...

Postby Sparky » Sat Jun 27, 2015 5:36 pm

All worked out............... Tone was actually generated my the EIS unit when out of limits.. Re-Wired to HX Output, all works. However the computer generated Voice is hard to understand.. Will try your download Mr. Ferrell or generate some of my own..

Thanks
Sparky
 
Posts: 23
Joined: Fri Nov 01, 2013 2:12 am

Re: V 7 ... audio alerts ...

Postby Ivan Kristensen » Sat Aug 22, 2015 9:05 pm

So I have installed the audio alert file, HX version 7 installed, made sure the alert were turned on, checked the wiring and confirmed unswitched audio 3 hi on my audio panel is wired to B-42 on the MFD but still no audio.. What am I missing??
Ivan Kristensen
RV-10 C-GMDV
Home base (CYKF) Waterloo Regional, Ontario Canada
User avatar
Ivan Kristensen
 
Posts: 13
Joined: Mon Mar 18, 2013 11:47 pm
Location: Guelph Ontario Canada

PreviousNext

Return to Horizon HX

Who is online

Users browsing this forum: No registered users and 2 guests

cron