Anyone running a SL-30 and 400W/500W with their Mini

Discussions and updates about the new Mini EFIS line.
Post Reply
recapen
Posts: 29
Joined: Sun Sep 04, 2016 12:28 pm

Anyone running a SL-30 and 400W/500W with their Mini

Post by recapen »

I'm looking for specific config info.
I have the ARINC converter hooked up along with the Magnetometer.
My 420W uses the ARINC for GPS along with one of the serial ports for Aviation data (from 420W only)...seems to work fine - will be upgrading to a 430W soon (hopefully this weekend).
My SL-30 uses one of the serial ports (bidirectional)...I can see the freqs (NAV and COM) from the SL-30 - but can't get the OBS to work.

I just want to make sure I have the settings correct - from someone that has done it.
Bobturner
Posts: 421
Joined: Mon Mar 11, 2013 6:34 pm

Re: Anyone running a SL-30 and 400W/500W with their Mini

Post by Bobturner »

Unfortunately my settings are out at the airport (this is SL30 to HX). I do recall that the SL30 settings had to be something specific, too. Have you also configured the SL30?
GRT_Jeff
Posts: 634
Joined: Tue Dec 11, 2012 12:11 am

Re: Anyone running a SL-30 and 400W/500W with their Mini

Post by GRT_Jeff »

For the SL30 OBS to work, the INDICATOR HEAD TYPE in the SL30 configuration must be set to SERIAL or NONE.
SERIAL - The SL30 accepts and requires a remote OBS serial command for the OBS to work. No other OBS inputs are accepted.
NONE - The SL30 will accept remote OBS serial commands as long as it's receiving them. You can use the knob on the SL30 to set the OBS if the serial command is not received.
recapen
Posts: 29
Joined: Sun Sep 04, 2016 12:28 pm

Re: Anyone running a SL-30 and 400W/500W with their Mini

Post by recapen »

Already set for Serial - had it that way to interface with my AFS3400.

Thanks
recapen
Posts: 29
Joined: Sun Sep 04, 2016 12:28 pm

Re: Anyone running a SL-30 and 400W/500W with their Mini

Post by recapen »

Looks like the SL-30 is working OK - I needed to set it to #2.
Having issues with the 430W side still though. I did the "Post-Installation checkout for ARINC 429 and GNS430" from the supplements page.

Still not clear on the 430W settings on the Mini-AP side though.

Thanks!
Post Reply